Problema al formatear

...

  1. #16
    Avatar de Randal Graves Como Coños Meados
    Registrad@ el
    15/07/2011
    Localidad
    África nordoccidental.
    Sexo
    Chico
    Edad
    30
    Mensajes
    15.789
    Agradecido
    4420 veces
    Temas
    183
    En vez del Rufus, prueba con este. Es oficial y a mí me funcionó.

    https://www.microsoft.com/es-es/down...-download-tool

    Para solo formatear, puedes probar con G-Parted.





  2. #17
    Avatar de Toboe Anima naturalis
    Registrad@ el
    20/06/2008
    Sexo
    Chico
    Mensajes
    19.339
    Agradecido
    8728 veces
    Temas
    73
    Me parece que la he liado.

    Con el Windows 7 sí me lo ha cogido y ha empezado a instalar, pero cuando me ha pedido elegir disco duro me ha salido este error



    En las dos particiones del disco 0 que es el que tengo para Windows.

    Le he dado a formatear con la esperanza de que me lo aceptase, lo ha dejado limpio pero sigue saliendo el error y lo peor es que ahora ya no puedo entrar al pc porque ya no hay Windows.

    Mamasita, ayuda 😂
    No vamos a conseguir hacer más de lo que podamos -dijo con voz cálida y baja-. Pero todos haremos lo posible para que no sea menos que eso.


  3. #18
    Avatar de HiperBatsa Live to ride/ride to live
    Registrad@ el
    25/08/2009
    Localidad
    Algun lugar de Andalucia
    Sexo
    Chica
    Edad
    20
    Mensajes
    3.857
    Agradecido
    1054 veces
    Temas
    141
    Prueba a eliminarlas y volver a crearlas (no se si ya lo has intentado).
    An α β

  4. #19
    Avatar de (◠‿◠) Muy Entendid@
    Registrad@ el
    18/08/2014
    Sexo
    Chico
    Mensajes
    2.753
    Agradecido
    882 veces
    Temas
    8
    Intenta limpiar no, ELIMINAR, todas las particiones de los dos discos, y quédate sólo con 1 partición por disco.


    Si no funca, intenta en el otro disco, en el 1 en vez de el 0, que si no sé sumar mal me sale que tiene menos capacidad (así dejas el de más, el 0, para porno y música que normalmente es lo lógico).


    Mira que he instalado veces SO en todos los PC que tengo desde 2007 (cuando empecé a montármelos después de una estafa) y nunca me ha dado un problema así.
    Última edición hecha por (◠‿◠), 21/09/2016 a las 11:17.


  5. #20
    Avatar de Die Mapa Schön Ich bin Mapa
    Registrad@ el
    08/12/2004
    Localidad
    Düsseldorf
    Sexo
    Chico
    Edad
    31
    Mensajes
    38.570
    Agradecido
    6810 veces
    Temas
    541
    El otro día me encontre una situación similar y tuve que tirar con un livecd de ubuntu. Desde el propio ubunutu formatee el disco duro a ntfs y después pude instalar windows sin problemas. Lo que me escama de tu imagen es que tienes 80.000 particiones, pa que tantas? xD
    Toboe ha agradecido este mensaje.



  6. #publi
    Publicidad

     

  7. #21
    Avatar de Toboe Anima naturalis
    Registrad@ el
    20/06/2008
    Sexo
    Chico
    Mensajes
    19.339
    Agradecido
    8728 veces
    Temas
    73
    No, tengo tres discos duros y cada uno de ellos está en una o dos, no mil particiones.

    He probado con varios Windows y cada uno me da un problema distinto:

    Con Windows 10 directamente no me la coje

    Con Windows 7 me daba ese error y ahora me dice que el dispositivo del usb no es correcto o algo así

    Con Windows XP me dice que contacte con mi administrador porque quiere que lo instale desde el CD

    Voy a probar con Windows 8 y si no, con Ubuntu.
    No vamos a conseguir hacer más de lo que podamos -dijo con voz cálida y baja-. Pero todos haremos lo posible para que no sea menos que eso.


  8. #22
    Avatar de Randal Graves Como Coños Meados
    Registrad@ el
    15/07/2011
    Localidad
    África nordoccidental.
    Sexo
    Chico
    Edad
    30
    Mensajes
    15.789
    Agradecido
    4420 veces
    Temas
    183
    Si solo quieres formatear y a partir de ahí ya instalar Windows, sigo recomendándote el G-Parted Live. Es bastante fácil e intuitivo.

    O cualquier herramienta de particiones de algún Hirens BootCD.
    Toboe ha agradecido este mensaje.





  9. #23
    Avatar de Toboe Anima naturalis
    Registrad@ el
    20/06/2008
    Sexo
    Chico
    Mensajes
    19.339
    Agradecido
    8728 veces
    Temas
    73
    Arreglado! Parece que todo el problema lo daba el disco duro externo, lo he desconectado y voilá, le ha costado rato pero finalmente ha instalado el Windows 7 desde usb y una vez arreglado, me he atrevido a instalar el 10 y parece que todo correcto 😊😊
    Randal Graves ha agradecido este mensaje.
    No vamos a conseguir hacer más de lo que podamos -dijo con voz cálida y baja-. Pero todos haremos lo posible para que no sea menos que eso.


  10. #24
    Avatar de Randal Graves Como Coños Meados
    Registrad@ el
    15/07/2011
    Localidad
    África nordoccidental.
    Sexo
    Chico
    Edad
    30
    Mensajes
    15.789
    Agradecido
    4420 veces
    Temas
    183
    ¡Ah, vale! Yo entendí que tenías tres discos duros internos. Si no, lo primero que te hubiera dicho sería desconectar cualquier dispositivo USB del ordenador, incluido discos duros externos o pendrives que no fuera el Boot.

    Pues sí... Para ese tipo de operaciones, mejor así.
    Toboe ha agradecido este mensaje.





  11. #25
    Avatar de Toboe Anima naturalis
    Registrad@ el
    20/06/2008
    Sexo
    Chico
    Mensajes
    19.339
    Agradecido
    8728 veces
    Temas
    73
    Juraría que en una de las pruebas no estaba el disco duro externo conectado pero bueno, es igual, ahora ya sé que no debe estar nunca conectado haciendo estas cosas

    Que bonico es el Windows 10 y el Kspico

    Y gracias a todos por vuestras sugerencias, me iba a explotar la cabeza ya, tres días con esto 😢😂
    No vamos a conseguir hacer más de lo que podamos -dijo con voz cálida y baja-. Pero todos haremos lo posible para que no sea menos que eso.


Página 2 de 2 PrimeraPrimera 1 2

Permisos de tu Usuario

  • No puedes crear nuevos temas
  • No puedes publicar respuestas
  • No puedes adjuntar archivos
  • No puedes editar tus mensajes
  •  
  • El código BB está activado
  • Los emoticonos están activados
  • La etiqueta [IMG] está activado
  • La etiqueta [VIDEO] está activado
  • El código HTML está desactivado
  • Los Trackbacks están desactivados
  • Los Pingbacks están desactivados
  • Los Refbacks están activados
  • Temas similares

    1. No me deja formatear (y mil problemas más).
      Por Sephira en elKonsultorio de Informática
      Respuestas: 2
      Último mensaje: 18/05/2012, 19:04
    2. Problema para formatear
      Por Danica en elKonsultorio de Informática
      Respuestas: 13
      Último mensaje: 04/02/2008, 14:40
    3. Problema amoroso de una amiga
      Por *aTeNea* en elKonsultorio Sentimental
      Respuestas: 13
      Último mensaje: 24/04/2004, 10:33
    4. gran problema
      Por Aklash en Foro General
      Respuestas: 28
      Último mensaje: 08/02/2004, 16:09
    5. Problemas técnicos en Lokamagazine.com
      Por Administrador en Foro General
      Respuestas: 15
      Último mensaje: 25/01/2004, 13:52